Delphi & Postgres Installer

Postgres At last..!! Seteleh berminggu-minggu strezz cara menentukan file2 apa saja yg di perlukan utk deployment Delphi 7 dan Postgres 8.xx



dxbexpmss.dll
dbxoodbc.dll
krb5_32.dll
libiconv-2.dll
libintl-2.dll
libpq.dll
midas.dll
qtintf70.dll

btw, gw pakai Wise Installer 5.2 utk ngebuat packagenya. N jgn lupa pada Feature Details di ODBCnya : tambahkan datasource

dan drivernya (kl gw pake PostgreSQL ANSI).

Satu lg yg penting selalu pakai psqlodbc yg sama versi atau lebih tinggi dari source database. Misal, gw pakai postgres 8.2.3

di fedora 7 ga bkl jalan kl gw pakai psqlodbc-08_01_0200, bisanya pakai psqlodbc-08_02_0200.

Leave a Comment

Your email address will not be published. Required fields are marked *